20 lines
207 B
Nix
20 lines
207 B
Nix
{
|
|
config,
|
|
pkgs,
|
|
lib,
|
|
...
|
|
}:
|
|
let
|
|
inherit (config.my) username mail;
|
|
in
|
|
{
|
|
config = {
|
|
programs.git = {
|
|
enable = true;
|
|
lfs.enable = true;
|
|
extraConfig = {
|
|
};
|
|
};
|
|
};
|
|
}
|