nixos-config/system/bluetooth.nix
2024-09-14 14:54:43 -03:00

18 lines
299 B
Nix

{ pkgs, ... }:
{
services.blueman.enable = true;
hardware.bluetooth = {
enable = true;
settings = {
General = {
DiscoverableTimeout = 0;
Discoverable = true;
AlwaysPairable = true;
};
Policy = {
AutoEnable = true;
};
};
};
}